<!DOCTYPE html>
<html class="" lang="en-CA">
<head>
	
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>

	
	<!--[if lte IE 8]>
	<script type="text/javascript" src="http://jam883.fm/wp-content/themes/Avada/assets/js/html5shiv.js"></script>
	<![endif]-->

	
	<meta name="viewport" content="width=device-width, initial-scale=1" />
			<link rel="shortcut icon" href="Array" type="image/x-icon" />
	
			<!-- For iPhone -->
		<link rel="apple-touch-icon-precomposed" href="Array">
	
			<!-- For iPhone 4 Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="Array">
	
			<!-- For iPad -->
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="Array">
	
			<!-- For iPad Retina display -->
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="Array">
	
	<title>TEN TOP TRACKS: MAY 17 &#8211; Jam 88.3</title>
						<script>
							/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
							if ( typeof WebFontConfig === "undefined" ) {
								WebFontConfig = new Object();
							}
							WebFontConfig['google'] = {families: ['Fira+Sans:500', 'Archivo+Narrow:400,700', 'Roboto:300,700', 'Oswald:700', 'Raleway:700&amp;subset=latin']};

							(function() {
								var wf = document.createElement( 'script' );
								wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
								wf.type = 'text/javascript';
								wf.async = 'true';
								var s = document.getElementsByTagName( 'script' )[0];
								s.parentNode.insertBefore( wf, s );
							})();
						</script>
						<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jam 88.3 &raquo; Feed" href="http://jam883.fm/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jam 88.3 &raquo; Comments Feed" href="http://jam883.fm/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Jam 88.3 &raquo; iCal Feed" href="http://jam883.fm/events/?ical=1" />
			<!-- For iPad Retina display -->
			<link rel="apple-touch-icon-precomposed" sizes="144x144" href="">
		<link rel="alternate" type="application/rss+xml" title="Jam 88.3 &raquo; TEN TOP TRACKS: MAY 17 Comments Feed" href="http://jam883.fm/ten-top-tracks-may-17/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/jam883.fm\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://jam883.fm/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://jam883.fm/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://jam883.fm/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://jam883.fm/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='dlm-frontend-css'  href='http://jam883.fm/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='remodal_default_theme_css-css'  href='http://jam883.fm/wp-content/themes/Jam%2088.3/css/remodal-default-theme.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='remodal_css-css'  href='http://jam883.fm/wp-content/themes/Jam%2088.3/css/remodal.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='http://jam883.fm/wp-content/themes/Jam%2088.3/style.css?ver=1.0' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-shortcodes-css'  href='http://jam883.fm/wp-content/themes/Avada/shortcodes.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://jam883.fm/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=1.0' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='http://jam883.fm/wp-content/themes/Avada/assets/fonts/fontawesome/font-awesome.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 8]>
<link rel='stylesheet' id='avada-IE8-css'  href='http://jam883.fm/wp-content/themes/Avada/assets/css/ie8.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='http://jam883.fm/wp-content/themes/Avada/assets/css/ie.css?ver=1.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='avada-animations-css'  href='http://jam883.fm/wp-content/themes/Avada/animations.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://jam883.fm/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
		<style>
			/* Accessible for screen readers but hidden from view */
			.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
			.rtl .fa-hidden { left:10000px; }
			.fa-showtext { margin-right: 5px; }
		</style>
		<script type='text/javascript' src='http://jam883.fm/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://jam883.fm/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://jam883.fm/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jam883.fm/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.6'></script>
<script type='text/javascript' src='http://jam883.fm/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.6'></script>
<script type='text/javascript' src='http://jam883.fm/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://jam883.fm/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=590c1195ef4e1400122869f4'></script>
<link rel='https://api.w.org/' href='http://jam883.fm/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://jam883.fm/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://jam883.fm/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://jam883.fm/ten-top-tracks-may-17/" />
<link rel='shortlink' href='http://wp.me/p7iWVn-Pa' />
<link rel="alternate" type="application/json+oembed" href="http://jam883.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjam883.fm%2Ften-top-tracks-may-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jam883.fm/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjam883.fm%2Ften-top-tracks-may-17%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if IE 9]> <script>var _fusionParallaxIE9 = true;</script> <![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="TEN TOP TRACKS: MAY 17" />
<meta property="og:url" content="http://jam883.fm/ten-top-tracks-may-17/" />
<meta property="og:description" content="RANK SONG TITLE Album ARTIST LAST RANK NO. OF WEEKS 1 Bbgirl (single) BP Valenzuela feat. August Wahh &amp; No Rome 3 3 2 Omaha Our First 100 Days Toro Y Moi 1 3 3 Re$tless (single) Tan Trees 4 3 4…" />
<meta property="article:published_time" content="2017-05-17T11:30:25+00:00" />
<meta property="article:modified_time" content="2017-05-17T10:50:27+00:00" />
<meta property="og:site_name" content="Jam 88.3" />
<meta property="og:image" content="https://i1.wp.com/jam883.fm/wp-content/uploads/2016/08/Ten-Top-Tracks.jpg?fit=325%2C236" />
<meta property="og:image:width" content="325" />
<meta property="og:image:height" content="236" />
<meta name="twitter:card" content="summary" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href);
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href);
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*)(\?.*)?$/)){
                    if (this.href.indexOf('jam883.fm') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href);
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-80043621-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style id='avada-stylesheet-inline-css' type='text/css'>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</style>
	
	<!--[if lte IE 8]>
	<script type="text/javascript">
	jQuery(document).ready(function() {
	var imgs, i, w;
	var imgs = document.getElementsByTagName( 'img' );
	for( i = 0; i < imgs.length; i++ ) {
		w = imgs[i].getAttribute( 'width' );
		imgs[i].removeAttribute( 'width' );
		imgs[i].removeAttribute( 'height' );
	}
	});
	</script>

	<script src="http://jam883.fm/wp-content/themes/Avada/assets/js/excanvas.js"></script>

	<![endif]-->

	<!--[if lte IE 9]>
	<script type="text/javascript">
	jQuery(document).ready(function() {

	// Combine inline styles for body tag
	jQuery('body').each( function() {
		var combined_styles = '<style type="text/css">';

		jQuery( this ).find( 'style' ).each( function() {
			combined_styles += jQuery(this).html();
			jQuery(this).remove();
		});

		combined_styles += '</style>';

		jQuery( this ).prepend( combined_styles );
	});
	});
	</script>

	<![endif]-->

	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	
	</head>
<body class="post-template-default single single-post postid-3172 single-format-standard tribe-no-js fusion-body no-totop no-mobile-totop mobile-logo-pos-left layout-wide-mode has-sidebar menu-text-align-center mobile-menu-design-modern fusion-image-hovers fusion-show-pagination-text">
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<div class="fusion-header-wrapper">
				<div class="fusion-header-v1 fusion-logo-left fusion-sticky-menu-1 fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern ">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
		<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="http://jam883.fm">
						<img src="//jam883.fm/wp-content/uploads/2016/12/Jam883_2.png" width="146" height="50" alt="Jam 88.3" class="fusion-logo-1x fusion-standard-logo" />

							<img src="//jam883.fm/wp-content/uploads/2016/12/Jam883_2.png" width="146" height="50" alt="Jam 88.3" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		</div>
		<div class="fusion-main-menu"><ul id="menu-navigation-menu" class="fusion-menu"><li  id="menu-item-11"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"  ><a  href="http://jam883.fm/#live-stream"><span class="menu-text">LIVE</span></a></li><li  id="menu-item-12"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"  ><a  href="http://jam883.fm/#news-feed"><span class="menu-text">NEWS</span></a></li><li  id="menu-item-334"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-334"  ><a  href="http://jam883.fm/#exclusive-download"><span class="menu-text">EXCLUSIVE</span></a></li><li  id="menu-item-13"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"  ><a  href="http://jam883.fm/#music"><span class="menu-text">MUSIC</span></a></li><li  id="menu-item-14"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"  ><a  href="http://jam883.fm/#meet-the-djs"><span class="menu-text">THE SQUAD</span></a></li><li  id="menu-item-378"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-378"  ><a  href="http://jam883.fm/#hq"><span class="menu-text">HQ</span></a></li><li  id="menu-item-292"  class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-292"  ><a  href="https://www.facebook.com/jam883"><span class="menu-text"><i class='fa-2x fa fa-facebook '></i><span class='fa-hidden'>Facebook</span></span></a></li><li  id="menu-item-293"  class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-293"  ><a  href="https://twitter.com/jam883"><span class="menu-text"><i class='fa-2x fa fa-twitter '></i><span class='fa-hidden'>Twitter</span></span></a></li><li  id="menu-item-2177"  class="menu-item menu-item-type-custom menu-item-object-custom social-icon instagram menu-item-2177"  ><a  href="https://www.instagram.com/_Jam883/"><span class="menu-text"><i class='fa-2x fa fa-instagram '></i><span class='fa-hidden'>Instagram</span></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://jam883.fm/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div><div class="fusion-main-menu fusion-sticky-menu"><ul id="menu-main-menu-1" class="fusion-menu"><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"  ><a  href="http://jam883.fm/#live-stream"><span class="menu-text">LIVE</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"  ><a  href="http://jam883.fm/#news-feed"><span class="menu-text">NEWS</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-334"  ><a  href="http://jam883.fm/#exclusive-download"><span class="menu-text">EXCLUSIVE</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"  ><a  href="http://jam883.fm/#music"><span class="menu-text">MUSIC</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"  ><a  href="http://jam883.fm/#meet-the-djs"><span class="menu-text">THE SQUAD</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-378"  ><a  href="http://jam883.fm/#hq"><span class="menu-text">HQ</span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-292"  ><a  href="https://www.facebook.com/jam883"><span class="menu-text"><i class='fa-2x fa fa-facebook '></i><span class='fa-hidden'>Facebook</span></span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-293"  ><a  href="https://twitter.com/jam883"><span class="menu-text"><i class='fa-2x fa fa-twitter '></i><span class='fa-hidden'>Twitter</span></span></a></li><li   class="menu-item menu-item-type-custom menu-item-object-custom social-icon instagram menu-item-2177"  ><a  href="https://www.instagram.com/_Jam883/"><span class="menu-text"><i class='fa-2x fa fa-instagram '></i><span class='fa-hidden'>Instagram</span></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="http://jam883.fm/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." />
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></div>			<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars"></a>
		
		
			</div>


<div class="fusion-mobile-nav-holder"></div>

	<div class="fusion-mobile-nav-holder fusion-mobile-sticky-nav-holder"></div>
	</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</div>
					
		<div id="sliders-container">
					</div>
				
							
		
		
						<div id="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<div id="content" style="float: left;">

	
			<div id="post-3172" class="post post-3172 type-post status-publish format-standard has-post-thumbnail hentry category-featured">
																						
							<h2 class="entry-title">TEN TOP TRACKS: MAY 17</h2>			
			<div class="post-content">
				<div class="table-2">
<table width="100%">
<thead>
<tr>
<th align="left"><span style="color: white;"><b>RANK</b></span></th>
<th align="left"><span style="color: white;"><b>SONG TITLE</b><br />
<i>Album</i></span></th>
<th align="left"><span style="color: white;"><b>ARTIST</b></span></th>
<th align="left"><span style="color: white;"><b>LAST RANK</b></span></th>
<th align="left"><span style="color: white;"><b>NO. OF WEEKS</b></span></th>
</tr>
</thead>
<tbody>
<tr>
<td style="text-align: center;"><b>1</b></td>
<td><b>Bbgirl</b><br />
<i>(single)</i></td>
<td><b>BP Valenzuela feat. August Wahh &amp; No Rome</b></td>
<td style="text-align: center;"><b>3</b></td>
<td style="text-align: center;"><b>3</b></td>
</tr>
<tr>
<td style="text-align: center;"><b>2</b></td>
<td><b>Omaha</b><br />
<i>Our First 100 Days</i></td>
<td><b>Toro Y Moi</b></td>
<td style="text-align: center;"><b>1</b></td>
<td style="text-align: center;"><b>3</b></td>
</tr>
<tr>
<td style="text-align: center;"><b>3</b></td>
<td><b>Re$tless</b><br />
<i>(single)</i></td>
<td><b>Tan Trees</b></td>
<td style="text-align: center;"><b>4</b></td>
<td style="text-align: center;"><b>3</b></td>
</tr>
<tr>
<td style="text-align: center;"><b>4</b></td>
<td><b>Sex N&#8217; Drugs</b><br />
<i>(single)</i></td>
<td><b>Abhi The Nomad feat. Harrison Sands &amp; Copper King</b></td>
<td style="text-align: center;"><b>7</b></td>
<td style="text-align: center;"><b>2</b></td>
</tr>
<tr>
<td style="text-align: center;"><b>5</b></td>
<td><b>Languyin</b><br />
<i>Papunta Pabalik</i></td>
<td><b>Autitelic</b></td>
<td style="text-align: center;"><b>8</b></td>
<td style="text-align: center;"><b>2</b></td>
</tr>
<tr>
<td style="text-align: center;"><span style="color: #A6E35F;"><b>6</b></span></td>
<td><span style="color: #A6E35F;"><b>Supadope</b><br />
<i>Modern Plagues</i></span></td>
<td><span style="color: #A6E35F;"><b>The Whistles &amp; The Bells</b></span></td>
<td style="text-align: center;"><span style="color: #A6E35F;"><b>NEW </b></span></td>
<td style="text-align: center;"><span style="color: #A6E35F;"><b>ENTRY</b></span></td>
</tr>
<tr>
<tr>
<td style="text-align: center;"><span style="color: #A6E35F;"><b>7</b></span></td>
<td><span style="color: #A6E35F;"><b>J-Boy</b><br />
<i>Ti Amo</i></span></td>
<td><span style="color: #A6E35F;"><b>Phoenix</b></span></td>
<td style="text-align: center;"><span style="color: #A6E35F;"><b>NEW </b></span></td>
<td style="text-align: center;"><span style="color: #A6E35F;"><b>ENTRY</b></span></td>
</tr>
<tr>
<td style="text-align: center;"><span style="color: #A6E35F;"><b>8</b></span></td>
<td><span style="color: #A6E35F;"><b>Maginhawa</b><br />
<i>Favorite</i></span></td>
<td><span style="color: #A6E35F;"><b>Ang Bandang Shirley</b></span></td>
<td style="text-align: center;"><span style="color: #A6E35F;"><b>NEW </b></span></td>
<td style="text-align: center;"><span style="color: #A6E35F;"><b>ENTRY</b></span></td>
</tr>
<tr>
<td style="text-align: center;"><span style="color: #A6E35F;"><b>9</b></span></td>
<td><span style="color: #A6E35F;"><b>Promises</b><br />
<i>The Days We Had</i></span></td>
<td><span style="color: #A6E35F;"><b>Day Wave</b></span></td>
<td style="text-align: center;"><span style="color: #A6E35F;"><b>NEW </b></span></td>
<td style="text-align: center;"><span style="color: #A6E35F;"><b>ENTRY</b></span></td>
</tr>
<tr>
<td style="text-align: center;"><span style="color: #A6E35F;"><b>10</b></span></td>
<td><span style="color: #A6E35F;"><b>Seven Eleven</b><br />
<i>(single)</i></span></td>
<td><span style="color: #A6E35F;"><b>Our Inflatable Friends</b></span></td>
<td style="text-align: center;"><span style="color: #A6E35F;"><b>NEW </b></span></td>
<td style="text-align: center;"><span style="color: #A6E35F;"><b>ENTRY</b></span></td>
</tr>
</tbody>
</table>
</div>
							</div>

							
	
			<span class="vcard" style="display: none;">
			<span class="fn">
				<a href="http://jam883.fm/author/admin/" title="Posts by admin" rel="author">admin</a>			</span>
		</span>
	
			<span class="updated" style="display:none;">
			2017-05-17T18:50:27+00:00		</span>
	
							<div class="fusion-sharing-box fusion-single-sharing-box share-box">
				<h4>Share this with your friends!</h4>
				<div class="fusion-social-networks boxed-icons"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#ffffff;background-color:#333333;border-color:#333333;border-radius:6px;" social_network="facebook" social_link="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://jam883.fm/ten-top-tracks-may-17/&amp;p&#091;images&#093;&#091;0&#093;=http://jam883.fm/wp-content/uploads/2016/08/Ten-Top-Tracks.jpg&amp;p&#091;title&#093;=TEN%20TOP%20TRACKS%3A%20MAY%2017" icon_color="#ffffff" box_color="#333333" last href="http://www.facebook.com/sharer.php?m2w&amp;s=100&amp;p&#091;url&#093;=http://jam883.fm/ten-top-tracks-may-17/&amp;p&#091;images&#093;&#091;0&#093;=http://jam883.fm/wp-content/uploads/2016/08/Ten-Top-Tracks.jpg&amp;p&#091;title&#093;=TEN%20TOP%20TRACKS%3A%20MAY%2017" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter fusion-last-social-icon" style="color:#ffffff;background-color:#333333;border-color:#333333;border-radius:6px;" social_network="twitter" social_link="https://twitter.com/share?text=TEN%20TOP%20TRACKS%3A%20MAY%2017&amp;url=http%3A%2F%2Fjam883.fm%2Ften-top-tracks-may-17%2F" icon_color="#ffffff" box_color="#333333" last="1" href="https://twitter.com/share?text=TEN%20TOP%20TRACKS%3A%20MAY%2017&amp;url=http%3A%2F%2Fjam883.fm%2Ften-top-tracks-may-17%2F" target="_blank" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><div class="fusion-clearfix"></div></div></div>			</div>
											
														



	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ten-top-tracks-may-17/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://jam883.fm/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div id="comment-textarea"><label class="screen-reader-text" for="comment">Comment</label><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" required="required" tabindex="0" class="textarea-comment" placeholder="Comment..."></textarea></div><div id="comment-input"><input id="author" name="author" type="text" value="" placeholder="Name (required)" size="30" aria-required='true' required='required' />
<input id="email" name="email" type="email" value="" placeholder="Email (required)" size="30" aria-describedby="email-notes" aria-required='true' required='required' />
<input id="url" name="url" type="url" value="" placeholder="Website" size="30" /></div>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="fusion-button fusion-button-default" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3172' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	
									</div>
		</div>
<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;">
			
			
					<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="heading"><h4 class="widget-title">Recent Posts</h4></div>		<ul>
					<li>
				<a href="http://jam883.fm/ten-top-tracks-may-17/">TEN TOP TRACKS: MAY 17</a>
						</li>
					<li>
				<a href="http://jam883.fm/kasabian-to-headline-sonic-mania-2017/">Kasabian to Headline Sonic Mania 2017</a>
						</li>
					<li>
				<a href="http://jam883.fm/ten-top-tracks-may-10/">TEN TOP TRACKS: MAY 10</a>
						</li>
					<li>
				<a href="http://jam883.fm/its-maginhawa-drink-launch-party/">It&#8217;s Maginhawa Drink Launch Party</a>
						</li>
					<li>
				<a href="http://jam883.fm/ten-top-tracks-may-3/">TEN TOP TRACKS: MAY 3</a>
						</li>
				</ul>
		</div>		<div id="archives-2" class="widget widget_archive"><div class="heading"><h4 class="widget-title">Archives</h4></div>		<ul>
			<li><a href='http://jam883.fm/2017/05/'>May 2017</a></li>
	<li><a href='http://jam883.fm/2017/03/'>March 2017</a></li>
	<li><a href='http://jam883.fm/2017/02/'>February 2017</a></li>
	<li><a href='http://jam883.fm/2017/01/'>January 2017</a></li>
	<li><a href='http://jam883.fm/2016/12/'>December 2016</a></li>
	<li><a href='http://jam883.fm/2016/11/'>November 2016</a></li>
	<li><a href='http://jam883.fm/2016/10/'>October 2016</a></li>
	<li><a href='http://jam883.fm/2016/09/'>September 2016</a></li>
	<li><a href='http://jam883.fm/2016/08/'>August 2016</a></li>
	<li><a href='http://jam883.fm/2016/07/'>July 2016</a></li>
	<li><a href='http://jam883.fm/2016/06/'>June 2016</a></li>
	<li><a href='http://jam883.fm/2016/05/'>May 2016</a></li>
		</ul>
		</div><div id="categories-2" class="widget widget_categories"><div class="heading"><h4 class="widget-title">Categories</h4></div>		<ul>
	<li class="cat-item cat-item-18"><a href="http://jam883.fm/category/albums/" >Albums</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://jam883.fm/category/bands/" >Bands</a>
</li>
	<li class="cat-item cat-item-33"><a href="http://jam883.fm/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://jam883.fm/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://jam883.fm/category/jam-in-the-box/" >Jam in the Box</a>
</li>
	<li class="cat-item cat-item-77"><a href="http://jam883.fm/category/on-the-radar/" >On The Radar</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://jam883.fm/category/playlist/" >Playlist</a>
</li>
	<li class="cat-item cat-item-83"><a href="http://jam883.fm/category/shows-and-segments/" >Shows and Segments</a>
</li>
	<li class="cat-item cat-item-35"><a href="http://jam883.fm/category/single/" >Singles</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://jam883.fm/category/ten-top-tracks/" >Ten Top Tracks</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://jam883.fm/category/uncategorized/" >Uncategorised</a>
</li>
		</ul>
</div>	</div>
									</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

																
						<footer class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
								<div class="fusion-columns fusion-columns-1 fusion-widget-area">
									
																																							<div class="fusion-column fusion-column-last col-lg-12 col-md-12 col-sm-12">
												<div id="text-3" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><script>
(function($){
	$(document).ready(function(){
		$('form.widget_wysija').submit(function(e){
			e.preventDefault();
			setTimeout(function(){
				var msg=$('.wysija-msg');
				if(msg.text()!==''){
					$('#downloadbuttonmain').css("display","block");
				}
			},2000);
		});
	});
})(window.jQuery);
</script>
<div id="hq"><div class="fusion-fullwidth fullwidth-box fusion-fullwidth-1  fusion-parallax-fixed nonhundred-percent-fullwidth herel" style="border-color:#eae9e9;border-bottom-width: 0px;border-top-width: 0px;border-bottom-style: solid;border-top-style: solid;padding-bottom:0px;padding-top:30px;padding-left:0px;padding-right:0px;background-attachment:fixed;background-position:left top;background-repeat:repeat;background-image: url(http://jam883.fm/wp-content/uploads/2016/02/PATTERN.png);" id="contact-us"><style type="text/css" scoped="scoped">.fusion-fullwidth-1 {
                            padding-left: 0px !important;
                            padding-right: 0px !important;
                        }</style><div class="fusion-row"><h1 class="text-center color-white text-bold">HEAD<span style="color: #cccb31;">QUARTERS</span></h1>
<div class="fusion-one-half fusion-layout-column fusion-spacing-yes" style="margin-top:0px;margin-bottom:0px;"><div class="fusion-column-wrapper"><div id="contact-us-left">
<p id="location-icon">Visit Us!</p>
<p id="location-info">Unit 202 Strata 2000 Bldg., F.
Ortigas Jr. Road, Ortigas Center,
Pasig, Metro Manila</p>
<p id="telephone">(632) 631-1526
<span style="margin-left: 13px;">(632) 631-8803</span></p>
<p id="fax">(632) 631-2526</p>
<p id="email">jam883music@gmail.com</p>
</div>
<div class="fusion-clearfix"></div></div></div><div class="fusion-one-half fusion-layout-column fusion-column-last fusion-spacing-yes" style="margin-top:0px;margin-bottom:0px;"><div class="fusion-column-wrapper"><p><img src="http://jam883.fm/wp-content/uploads/2016/05/map-standalone-1.gif" alt="" width="auto" height="100%" />
<a id="map-link" href="https://goo.gl/maps/nrCW1pB9KVF2" target="_blank">View on Google Maps</a></p>
<div class="fusion-clearfix"></div></div></div><div class="fusion-clearfix"></div></div></div></div>
<div class="fusion-fullwidth fullwidth-box fusion-fullwidth-2  fusion-parallax-none nonhundred-percent-fullwidth" style="border-color:#eae9e9;border-bottom-width: 0px;border-top-width: 0px;border-bottom-style: solid;border-top-style: solid;padding-bottom:20px;padding-top:20px;padding-left:;padding-right:;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;-ms-filter: &quot;progid:DXImageTransform.Microsoft.AlphaImageLoader(src=&#039;http://jam883.fm/wp-content/uploads/2016/03/bgkit.jpg&#039;, sizingMethod=&#039;scale&#039;)&quot;;background-image: url(http://jam883.fm/wp-content/uploads/2016/03/bgkit.jpg);"><style type="text/css" scoped="scoped">.fusion-fullwidth-2 {
                            padding-left: px !important;
                            padding-right: px !important;
                        }</style><div class="fusion-row">
	<div style="padding:20px;">
		<div class="fusion-one-half fusion-layout-column fusion-spacing-yes" style="margin-top:0px;margin-bottom:20px;"><div class="fusion-column-wrapper">
			<div class="imageframe-align-center"><span class="fusion-imageframe imageframe-none imageframe-1 hover-type-none"> 
				<img alt="" src="http://jam883.fm/wp-content/uploads/2016/03/media-kit.png" class="img-responsive"width="400" height="175"/>
			</span></div>
		<div class="fusion-clearfix"></div></div></div>
		<div class="fusion-one-half fusion-layout-column fusion-column-last fusion-spacing-yes" style="margin-top:0px;margin-bottom:20px;"><div class="fusion-column-wrapper">
			<div class="widget_wysija_cont shortcode_wysija"><div id="msg-form-wysija-shortcode591cf5df42967-1" class="wysija-msg ajax"></div><form id="form-wysija-shortcode591cf5df42967-1" method="post" action="#wysija" class="widget_wysija shortcode_wysija">

<h2 style="color:#c4d834; font-family:'Raleway', Arial, Helvetica, sans-serif; font-weight:bold;">DOWNLOAD OUR MEDIA KIT</h2>
<p class="wysija-paragraph">
    
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email" placeholder="Email" value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="YEAH!" />

<div style="clear:both;"></div>

<div class="fineprintkit">By downloading our media kit, not only will you know more about our shows, but you will also be one of the first to know about future events getting stirred up for you by Jam 88.3 - your only alternative radio station in the metro. Now click on!</div>

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="1" />
    
 </form></div>

			<div class="fusion-button-wrapper"><style type="text/css" scoped="scoped">.fusion-button.button-1{width:auto;}</style><a class="fusion-button button-flat button-round button-large button-green button-1" target="_self" href="http://jam883.fm/download/789/" id="downloadbuttonmain"><i class="fa fa-cloud-download button-icon-left"></i><span class="fusion-button-text">Download Media Kit</span></a></div>
		<div class="fusion-clearfix"></div></div></div><div class="fusion-clearfix"></div>
	</div>
	<div class="fusion-sep-clear"></div><div class="fusion-separator fusion-full-width-sep sep-none" style="border-color:#333333;margin-left: auto;margin-right: auto;margin-top:15px;margin-bottom:15px;"></div>
	
		<div class="main-footer">
			<img class="tiger-logo" src="http://jam883.fm/wp-content/uploads/2016/05/tiger-22-logo-copy-1.png" />
			<p class="footer-content">POWERED BY JAM 88.3 & TIGER 22 MEDIA CORPORATION<br />
			Copyright © Jam 88.3. All rights reserved.<br />
			WEB DEVELOPMENT & HOSTED BY: <a href="http://adrowcreatives.com/">ADROW CREATIVES, INC.</a></p>
		</div>
	
</div></div></div>
		<div style="clear:both;"></div></div>																																				</div>
																																																																																																																		
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
														</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

				
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<!-- W3TC-include-js-head -->

				<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://jam883.fm?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://jam883.fm/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://jam883.fm/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jam883.fm/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://jam883.fm/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://jam883.fm/wp-content/themes/Jam%2088.3/js/script.js?ver=1.0'></script>
<script type='text/javascript' src='http://jam883.fm/wp-content/themes/Jam%2088.3/js/remodal.js?ver=1.0'></script>
<script type='text/javascript' src='http://jam883.fm/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
var js_local_vars = {"admin_ajax":"http:\/\/jam883.fm\/wp-admin\/admin-ajax.php","admin_ajax_nonce":"48d08a763a","protocol":"","theme_url":"http:\/\/jam883.fm\/wp-content\/themes\/Avada","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","page_smoothHeight":"false","flex_smoothHeight":"false","language_flag":"en","infinite_blog_finished_msg":"<em>All posts displayed.<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","portfolio_loading_text":"<em>Loading Portfolio Items...<\/em>","faqs_loading_text":"<em>Loading FAQ Items...<\/em>","order_actions":"Details","avada_rev_styles":"1","avada_styles_dropdowns":"0","blog_grid_column_spacing":"40","blog_pagination_type":"Pagination","carousel_speed":"2500","counter_box_speed":"1000","content_break_point":"800","disable_mobile_animate_css":"1","disable_mobile_image_hovers":"0","portfolio_pagination_type":"Pagination","form_bg_color":"#ffffff","header_transparency":"0","header_padding_bottom":"0px","header_padding_top":"0px","header_position":"Top","header_sticky":"1","header_sticky_tablet":"1","header_sticky_mobile":"1","header_sticky_type2_layout":"menu_only","sticky_header_shrinkage":"0","is_responsive":"1","is_ssl":"false","isotope_type":"masonry","layout_mode":"wide","lightbox_animation_speed":"Normal","lightbox_arrows":"1","lightbox_autoplay":"0","lightbox_behavior":"all","lightbox_desc":"1","lightbox_deeplinking":"1","lightbox_gallery":"1","lightbox_opacity":"0.9","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_skin":"metro-white","lightbox_slideshow_speed":"5000","lightbox_social":"1","lightbox_title":"1","lightbox_video_height":"720","lightbox_video_width":"1280","logo_alignment":"Left","logo_margin_bottom":"31px","logo_margin_top":"31px","megamenu_max_width":"1100","mobile_menu_design":"modern","nav_height":"50","nav_highlight_border":"3","page_title_fading":"0","pagination_video_slide":"0","related_posts_speed":"2500","submenu_slideout":"1","side_header_break_point":"800","sidenav_behavior":"Hover","site_width":"1100px","slider_position":"below","slideshow_autoplay":"1","slideshow_speed":"7000","smooth_scrolling":"1","status_lightbox":"0","status_totop_mobile":"0","status_vimeo":"0","status_yt":"1","testimonials_speed":"4000","tfes_animation":"sides","tfes_autoplay":"1","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150","title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px","typography_responsive":"0","typography_sensitivity":"0.6","typography_factor":"1.5","woocommerce_shop_page_columns":"","side_header_width":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jam883.fm/wp-content/themes/Avada/assets/js/main.min.js?ver=1.0' async ></script> 
<script type='text/javascript' src='http://jam883.fm/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://jam883.fm/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.7.8'></script>
<script type='text/javascript' src='http://jam883.fm/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http:\/\/jam883.fm\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://jam883.fm/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.7.8'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'107950765',post:'3172',tz:'8',srv:'jam883.fm'} ]);
	_stq.push([ 'clickTrackerInit', '107950765', '3172' ]);
</script>

		
		<!--[if lte IE 8]>
			<script type="text/javascript" src="http://jam883.fm/wp-content/themes/Avada/assets/js/respond.js"></script>
		<![endif]-->
	</body>
</html>
